GHSA-fjgf-rc76-4x9p

ghsaUSosv

Multer vulnerable to Denial of Service via unhandled exception from malformed request

view advisory published 2025-07-17Licence: CC-BY-4.0

### Impact A vulnerability in Multer versions >= 1.4.4-lts.1, < 2.0.2 allows an attacker to trigger a Denial of Service (DoS) by sending a malformed request. This request causes an unhandled exception, leading to a crash of the process. ### Patches Users should upgrade to `2.0.2` ### Workarounds None

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2025-7338US—Exploit
Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability that is present starting in version 1.4.4-lts.1 and prior to version 2.0.2 allows an attacker to…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan