GHSA-68q5-78xp-cwwc

ghsaUSosv

Contao is vulnerable to cross-site scripting in templates

view advisory published 2025-11-25Licence: CC-BY-4.0

### Impact It is possible to inject code into the template output that will be executed in the browser in the front end and back end. ### Patches Update to Contao 4.13.57, 5.3.42 or 5.6.5. ### Workarounds Do not use the affected templates or patch them manually. ### Refsources https://contao.org/en/security-advisories/cross-site-scripting-in-templates

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2025-65961USmedium4.8—
Contao is an Open Source CMS. From version 4.0.0 to before 4.13.57, before 5.3.42, and before 5.6.5, it is possible to inject code into the template output that will be executed in…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan