GHSA-vx84-xvr8-w24c

ghsaUSosv

Apache IoTDB: DoS Vulnerability

view advisory published 2025-09-24Licence: CC-BY-4.0

A vulnerability in Apache IoTDB. This issue affects Apache IoTDB: from 1.3.3 through 1.3.4, from 2.0.1-beta through 2.0.4. Users are recommended to upgrade to version 2.0.5, which fixes the issue.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2025-48392UShigh7.5—
A vulnerability in Apache IoTDB. This issue affects Apache IoTDB: from 1.3.3 through 1.3.4, from 2.0.1-beta through 2.0.4. Users are recommended to upgrade to version 2.0.5, whic…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan