GHSA-92cc-952p-v8rh

ghsaUSosv

Apache Hadoop HDFS Native Client has Out-of-bounds Write Vulnerability

view advisory published 2026-01-26Licence: CC-BY-4.0

Out-of-bounds Write vulnerability in Apache Hadoop HDFS native client. This issue affects Apache Hadoop: from 3.2.0 before 3.4.2. Users are recommended to upgrade to version 3.4.2, which fixes the issue.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2025-27821US——
Out-of-bounds Write vulnerability in Apache Hadoop HDFS native client. This issue affects Apache Hadoop: from 3.2.0 before 3.4.2. Users are recommended to upgrade to version 3.4.…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan