GHSA-p288-459w-jxj6

ghsaUSosv

Apache Zeppelin: XSS in the Helium module

view advisory published 2025-08-03Licence: CC-BY-4.0

Incomplete Blacklist to Cross-Site Scripting vulnerability in Apache Zeppelin. This issue affects Apache Zeppelin: before 0.12.0. Users are recommended to upgrade to version 0.12.0, which fixes the issue.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2024-41177US——
Incomplete Blacklist to Cross-Site Scripting vulnerability in Apache Zeppelin. This issue affects Apache Zeppelin: before 0.12.0. Users are recommended to upgrade to version 0.12…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan