GHSA-j482-47xf-p25c

ghsaUSosv

Apache Airflow Potential Cross-site Scripting Vulnerability

view advisory published 2024-07-17Licence: CC-BY-4.0

Apache Airflow versions before 2.9.3 have a vulnerability that allows an authenticated attacker to inject a malicious link when installing a provider. Users are recommended to upgrade to version 2.9.3, which fixes this issue.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2024-39863USmedium5.4—
Apache Airflow versions before 2.9.3 have a vulnerability that allows an authenticated attacker to inject a malicious link when installing a provider. Users are recommended to upgr…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan