GHSA-rrvf-5w4r-3x7v

ghsaUSosv

Apache Zeppelin vulnerable to cross-site scripting in the helium module

view advisory published 2024-04-09Licence: CC-BY-4.0

Improper Encoding or Escaping of Output vulnerability in Apache Zeppelin. Attackers can modify `helium.json` and perform cross-site scripting attacks on normal users. This issue affects Apache Zeppelin: from 0.8.2 before 0.11.1. Users are recommended to upgrade to version 0.11.1, which fixes the issue.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2024-31868US——
Improper Encoding or Escaping of Output vulnerability in Apache Zeppelin. The attackers can modify helium.json and exposure XSS attacks to normal users. This issue affects Apache…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan