GHSA-qmr3-52xf-wmhx

ghsaUSosv

Apache Zeppelin: LDAP search filter query Injection Vulnerability

view advisory published 2024-04-09Licence: CC-BY-4.0

Improper Input Validation vulnerability in Apache Zeppelin. The attackers can execute malicious queries by setting improper configuration properties to LDAP search filter. This issue affects Apache Zeppelin: from 0.8.2 before 0.11.1. Users are recommended to upgrade to version 0.11.1, which fixes the issue.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2024-31867US——
Improper Input Validation vulnerability in Apache Zeppelin. The attackers can execute malicious queries by setting improper configuration properties to LDAP search filter. This is…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan