GHSA-g64r-xf39-q4p5

ghsaUSosv

Apache Zeppelin Path Traversal vulnerability

view advisory published 2024-04-09Licence: CC-BY-4.0

Improper Input Validation vulnerability in Apache Zeppelin. By adding relative path indicators (e.g `..`), attackers can see the contents for any files in the filesystem that the server account can access.  This issue affects Apache Zeppelin from 0.9.0 before 0.11.0. Users are recommended to upgrade to version 0.11.0, which fixes the issue.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2024-31860US——
Improper Input Validation vulnerability in Apache Zeppelin. By adding relative path indicators(E.g ..), attackers can see the contents for any files in the filesystem that the ser…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan