GHSA-f4qf-m5gf-8jm8

ghsaUSosv

Apache Tomcat vulnerable to Generation of Error Message Containing Sensitive Information

view advisory published 2024-01-19Licence: CC-BY-4.0

Generation of Error Message Containing Sensitive Information vulnerability in Apache Tomcat. This issue affects Apache Tomcat: from 8.5.7 through 8.5.63, from 9.0.0-M11 through 9.0.43. Users are recommended to upgrade to version 8.5.64 onwards or 9.0.44 onwards, which contain a fix for the issue.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2024-21733USmedium5.3Exploit
Generation of Error Message Containing Sensitive Information vulnerability in Apache Tomcat.This issue affects Apache Tomcat: from 8.5.7 through 8.5.63, from 9.0.0-M11 through 9.0.…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan