GHSA-prr3-c3m5-p7q2

ghsaUSosv

@adobe/css-tools Improper Input Validation and Inefficient Regular Expression Complexity

view advisory published 2023-11-30Licence: CC-BY-4.0

### Impact @adobe/css-tools version 4.3.1 and earlier are affected by an Improper Input Validation vulnerability that could result in a denial of service while attempting to parse CSS. ### Patches The issue has been resolved in 4.3.2. ### Workarounds None ### References N/A

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2023-48631UShigh7.5—
@adobe/css-tools versions 4.3.1 and earlier are affected by an Improper Input Validation vulnerability that could result in a denial of service while attempting to parse CSS.
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan