GHSA-xww4-w6ff-5q3g

ghsaUSosv

thorsten/phpmyfaq vulnerable privilege escalation from improper privilege management

view advisory published 2023-03-31Licence: CC-BY-4.0

thorsten/phpmyfaq prior to 3.1.12 is vulnerable to privilege escalation from improper privilege management. Any user with the ability to add a new user can create a user with super admin rights. This has been fixed in 3.1.12.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2023-1762UShigh8.8—
Improper Privilege Management in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan