GHSA-jvjx-qqh7-6x6c

ghsaUSosv

thorsten/phpmyfaq vulnerable to stored cross-site scripting (XSS) via FAQ News link parameter

view advisory published 2023-04-05Licence: CC-BY-4.0

thorsten/phpmyfaq prior to 3.1.12 is vulnerable to stored cross-site scripting (XSS) because it fails to sanitize user input in the FAQ News link parameter. This has been fixed in 3.1.12.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2023-1757USmedium5.4—
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan