GHSA-rg6w-c352-p8pg

ghsaUSosv

Concrete CMS vulnerable to Reflected Cross-site Scripting

view advisory published 2022-11-15Licence: CC-BY-4.0

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS - user can cause an administrator to trigger reflected XSS with a url if the targeted administrator is using an old browser that lacks XSS protection. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2022-43692USmedium6.1—
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS - user can cause an administrator to trigger reflected XSS with a url if t…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan