GHSA-q56r-mw39-944g

ghsaUSosv

Concrete CMS vulnerable to Improper Authentication

view advisory published 2022-11-15Licence: CC-BY-4.0

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 did not use strict comparison for the legacy_salt so that limited authentication bypass could occur if using this functionality. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2022-43690USmedium6.3—
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 did not use strict comparison for the legacy_salt so that limited authentication bypass could occur if us…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan