Concrete CMS vulnerable to Improper Authentication
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 did not use strict comparison for the legacy_salt so that limited authentication bypass could occur if using this functionality. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.
01
describes (1)
Related CVEs.
| ID | severity | exploitable | ||
|---|---|---|---|---|
| CVE-2022-43690US | medium6.3 | — | ||
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 did not use strict comparison for the legacy_salt so that limited authentication bypass could occur if us… | ||||
02
references
External citations — patches, advisories, analysis.
- https://documentation.concretecms.org/developers/introduction/version-history/8510-release-notesWEB
- https://documentation.concretecms.org/developers/introduction/version-history/913-release-notesWEB
- https://github.com/concretecms/concretecmsPACKAGE
- https://github.com/concretecms/concretecms/commit/a4dc73a4a47823373d4b4824534bb9b7d251f72cWEB
- https://github.com/concretecms/concretecms/commit/d5dd12c40efed326b26862391b7e1e6f414cdd55WEB
- https://github.com/concretecms/concretecms/releases/8.5.10WEB
- https://github.com/concretecms/concretecms/releases/9.1.3WEB
- https://nvd.nist.gov/vuln/detail/CVE-2022-43690ADVISORY
scry
Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.
Free scan