GHSA-hph8-29xw-qfxx

ghsaUSosv

Apache JSPWiki XSS due to crafted request in WeblogPlugin

view advisory published 2022-08-05Licence: CC-BY-4.0

A carefully crafted request on WeblogPlugin could trigger an XSS vulnerability on Apache JSPWiki, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.3 or later.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2022-28732USmedium6.1—
A carefully crafted request on WeblogPlugin could trigger an XSS vulnerability on Apache JSPWiki, which could allow the attacker to execute javascript in the victim's browser and g…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan