GHSA-wh73-hpcg-v32j

ghsaUSosv

SQL injection in apache-superset

view advisory published 2022-04-14Licence: CC-BY-4.0

Apache Superset before 1.4.2 is vulnerable to SQL injection in chart data requests. Users should update to 1.4.2 or higher which addresses this issue.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2022-27479UScritical9.8—
Apache Superset before 1.4.2 is vulnerable to SQL injection in chart data requests. Users should update to 1.4.2 or higher which addresses this issue.
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan