GHSA-9953-fmrw-v4vm

ghsaUSosv

Cross-site Scripting in Apache JSPWiki

view advisory published 2022-02-26Licence: CC-BY-4.0

A carefully crafted user preferences for submission could trigger an XSS vulnerability on Apache JSPWiki, related to the user preferences screen, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.2 or later.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2022-24948USmedium6.1—
A carefully crafted user preferences for submission could trigger an XSS vulnerability on Apache JSPWiki, related to the user preferences screen, which could allow the attacker to…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan