GHSA-4284-x26r-4hhc

ghsaUSosv

Cross Site Request Forgery in Apache JSPWiki

view advisory published 2022-02-26Licence: CC-BY-4.0

Apache JSPWiki user preferences form is vulnerable to CSRF attacks, which can lead to account takeover. Apache JSPWiki users should upgrade to 2.11.2 or later.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2022-24947UShigh8.8—
Apache JSPWiki user preferences form is vulnerable to CSRF attacks, which can lead to account takeover. Apache JSPWiki users should upgrade to 2.11.2 or later.
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan