GHSA-cfqj-9g2g-w7q6

ghsaUSosv

Apache JSPWiki Cross-site Scripting due to carefully crafted plugin link invocation

view advisory published 2021-12-02Licence: CC-BY-4.0

A carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache JSPWiki, related to the Denounce plugin, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.0 or later.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2021-40369USmedium6.1—
A carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache JSPWiki, related to the Denounce plugin, which could allow the attacker to execute javascrip…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan