GHSA-2mgx-226x-8pwv

ghsaUSosv

AVideo vulnerable to Improper Privilege Management

view advisory published 2022-05-24Licence: CC-BY-4.0

The import.json.php file before 8.9 for AVideo is vulnerable to a File Deletion vulnerability. This allows the deletion of configuration.php, causing certain privilege checks to not be in place, leading to privilege escalation to admin. Local File Inclusion may also leak credentials and important files. ### Patches Upgrade to version 8.9

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2020-23489UShigh8.8OT highExploit
The import.json.php file before 8.9 for Avideo is vulnerable to a File Deletion vulnerability. This allows the deletion of configuration.php, which leads to certain privilege check…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan