GHSA-hfg5-xpvw-c9x4

ghsaUSosv

Improper Input Validation in Apache Camel

view advisory published 2021-05-21Licence: CC-BY-4.0

Apache Camel's JMX is vulnerable to Rebind Flaw. Apache Camel users should upgrade to 3.2.0.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2020-11971UShigh7.5—
Apache Camel's JMX is vulnerable to Rebind Flaw. Apache Camel 2.22.x, 2.23.x, 2.24.x, 2.25.x, 3.0.0 up to 3.1.0 is affected. Users should upgrade to 3.2.0.
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan