GHSA-2479-qvv7-47qq

ghsaUSosv

Parse Server before v3.4.1 vulnerable to Denial of Service

view advisory published 2019-06-13Licence: CC-BY-4.0

### Impact If a POST request is made to /parse/classes/_Audience (or other volatile class), any subsuquent POST requests result in an internal server error (500). ### Patches Afflicted installations will also have to remove the offending collection from their database. Yes, patched in 3.4.1 ### Workarounds Yes, user can apply: https://github.com/parse-community/parse-server/commit/8709daf698ea69b59268cb66f0f7cee75b52daa5 ### References Nothing other than this advisory at this time ### For more information If you have any questions or comments about this advisory: * Open an issue in [parse-server](https://github.com/parse-community/parse-server) * Email us at [security@parseplatform.org](mailto:security@parseplatform.org)

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2019-1020012UShigh7.5—
parse-server before 3.4.1 allows DoS after any POST to a volatile class.
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan