GHSA-4mr4-7vjv-9hm6

ghsaUSosv

Mercurial Incorrect Access Control vulnerability

view advisory published 2022-05-13Licence: CC-BY-4.0

Mercurial version 4.5 and earlier contains a Incorrect Access Control (CWE-285) vulnerability in Protocol server that can result in Unauthorized data access. This attack appear to be exploitable via network connectivity. This vulnerability appears to have been fixed in 4.5.1.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2018-1000132UScritical9.1—
Mercurial version 4.5 and earlier contains a Incorrect Access Control (CWE-285) vulnerability in Protocol server that can result in Unauthorized data access. This attack appear to…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan