GHSA-qh2h-chj9-jffq

ghsaUSosv

Growl before 1.10.0 vulnerable to Command Injection

view advisory published 2018-06-08Licence: CC-BY-4.0

Affected versions of `growl` do not properly sanitize input prior to passing it into a shell command, allowing for arbitrary command execution. ## Recommendation Update to version 1.10.0 or later.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2017-16042UScritical9.8—
Growl adds growl notification support to nodejs. Growl before 1.10.2 does not properly sanitize input before passing it to exec, allowing for arbitrary command execution.
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan