GHSA-7cv6-gvx3-m54m

ghsaUSosv

Cross-Site Scripting in keystone

view advisory published 2017-11-16Licence: CC-BY-4.0

Versions of `keystone` prior to 4.0.0 are vulnerable to Cross-Site Scripting (XSS). The package fails to properly encode rendered HTML on admin-created blog posts. This allows attackers to execute arbitrary JavaScript in the victim's browser. Exploiting this vulnerability requires having access to an admin account. ## Recommendation Update to version 4.0.0 or later.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2017-15881USmedium4.8—
Cross-Site Scripting vulnerability in KeystoneJS before 4.0.0-beta.7 allows remote authenticated administrators to inject arbitrary web script or HTML via the "content brief" or "c…
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan