GHSA-qjhr-c23f-w76q

ghsaUSosv

Inline JS XSS vulnerability in Mautic

view advisory published 2021-01-19Licence: CC-BY-4.0

### Impact Mautic version 2.1.0 - 2.11.0 is vulnerable to an inline JS XSS attack when using Mautic forms on a Mautic landing page using GET parameters to pre-populate the form. ### Patches Upgrade to 2.12.0 or later. ### Workarounds None ### References https://github.com/mautic/mautic/releases/tag/2.12.0 ### For more information If you have any questions or comments about this advisory: * Email us at [security@mautic.org](mailto:security@mautic.org)

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2017-1000488USmedium6.1—
Mautic version 2.1.0 - 2.11.0 is vulnerable to an inline JS XSS attack when using Mautic forms on a Mautic landing page using GET parameters to pre-populate the form.
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan