GHSA-2fqv-h3r5-m4vf

ghsaUSosv

Cross Site Scripting (XSS) in plotly.js

view advisory published 2017-10-24Licence: CC-BY-4.0

Affected versions of `plotly.js` are vulnerable to cross-site scripting if an attacker can convince a user to visit a malicious plot on a site using this package. ## Recommendation Update to 1.16.0 or later.

01

describes (1)

Related CVEs.

IDseverity exploitable
CVE-2017-1000006USmedium6.1—
Plotly, Inc. plotly.js versions prior to 1.16.0 are vulnerable to an XSS issue.
02

references

External citations — patches, advisories, analysis.

scry

Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.

Free scan