DeutschShown in its original language — a full translation is planned for a future version.
Verschiedene Tunneling Protokolle: Mehrere Schwachstellen
view advisory published 2025-01-19
Ein Angreifer kann mehrere Schwachstellen in verschiedenen Tunneling Protokollen (GRE/IPIP/4in6/6in4) ausnutzen, um einen Spoofing-Angriff durchzuführen, Sicherheitsmaßnahmen zu umgehen, einen Denial-of-Service-Zustand zu erzeugen und andere nicht spezifizierte Angriffe durchzuführen.
01
describes (4)
Related CVEs.
| ID | severity | exploitable | ||
|---|---|---|---|---|
| CVE-2024-7596US | medium6.5 | — | ||
Proposed Generic UDP Encapsulation (GUE) (IETF Draft) do not validate or verify the source of a network packet allowing an attacker to spoof and route arbitrary traffic via an expo… | ||||
| CVE-2024-7595US | medium6.5 | Exploit | ||
GRE and GRE6 Protocols (RFC2784) do not validate or verify the source of a network packet allowing an attacker to spoof and route arbitrary traffic via an exposed network interface… | ||||
| CVE-2025-23019US | medium6.5 | — | ||
IPv6-in-IPv4 tunneling (RFC 4213) allows an attacker to spoof and route traffic via an exposed network interface. | ||||
| CVE-2025-23018US | medium6.5 | — | ||
IPv4-in-IPv6 and IPv6-in-IPv6 tunneling (RFC 2473) do not require the validation or verification of the source of a network packet, allowing an attacker to spoof and route arbitrar… | ||||
02
references
External citations — patches, advisories, analysis.
scry
Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.
Free scan