Advantech R-SeeNet
view advisory published 2022-10-18
Successful exploitation of these vulnerabilities could result in an unauthorized attacker remotely deleting files on the system or allowing remote code execution.
01
describes (3)
Related CVEs.
| ID | severity | exploitable | ||
|---|---|---|---|---|
| CVE-2022-3387US | medium5.3 | — | ||
Advantech R-SeeNet Versions 2.4.19 and prior are vulnerable to path traversal attacks. An unauthorized attacker could remotely exploit vulnerable PHP code to delete .PDF files.
| ||||
| CVE-2022-3386US | critical9.8 | — | ||
Advantech R-SeeNet Versions 2.4.17 and prior are vulnerable to a stack-based buffer overflow. An unauthorized attacker can use an outsized filename to overflow the stack buffer an… | ||||
| CVE-2022-3385US | critical9.8 | — | ||
Advantech R-SeeNet Versions 2.4.17 and prior are vulnerable to a stack-based buffer overflow. An unauthorized attacker can remotely overflow the stack buffer and enable remote cod… | ||||
02
references
External citations — patches, advisories, analysis.
- ICS Advisory ICSA-22-291-01 JSONself
- Recommended Practicesexternal
- Recommended Practicesexternal
- Recommended Practicesexternal
03
remediations (3)
- MitigationR-SeeNet
Advantech recommends users update R-SeeNet to Version 2.4.21 or later.
- MitigationR-SeeNet
Advantech recommends users update R-SeeNet to Version 2.4.21 or later.
- MitigationR-SeeNet
Advantech recommends users update R-SeeNet to Version 2.4.21 or later.
scry
Advisories like this name the exposed products attackers go after on your perimeter. See what is exposed on your perimeter with a free passive scan.
Free scan